
  







  
  
  
  
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thepilotnews.com/content/tncms/live/" />
<meta name="keywords" content="vaccine, vaccination, medicine, immunology, pharmacology, dose, clinic, hoosiers, uber, lyft" />
<meta name="news_keywords" content="vaccine, vaccination, medicine, immunology, pharmacology, dose, clinic, hoosiers, uber, lyft" />
<meta name="description" content="INDIANAPOLIS &mdash; The Indiana Department of Health announced today that 302 additional Hoosiers have been diagnosed with COVID-19 through testing at state and private laboratories. That brings to 754,724 the" />
<meta name="author" content="Content Provided" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thepilotnews.com/multimedia/idh-announces-additional-302-covid-19-cases-8-deaths/article_9b0f985a-db49-11eb-915a-ff0feda58b45.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/custom/image/4d0b918c-39e7-11e9-a80c-3384e6cf8c84.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="IDH announces additional 302 COVID-19 cases, 8 deaths" />
<meta property="og:description" content="INDIANAPOLIS &mdash; The Indiana Department of Health announced today that 302 additional Hoosiers have been diagnosed with COVID-19 through testing at state and private laboratories. That brings to 754,724 the" />
<meta property="og:site_name" content="The Pilot News" />
<meta property="og:section" content="Multimedia" />
<meta property="fb:app_id" content="295132975594" />
<meta property="article:publisher" content="https://www.facebook.com/Pilot-News-218218074868835/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@PlymouthPilot" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.83ca941054ac727e5ed44a182cce1ac1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700,900|Oswald:400,500,600,700|Roboto|Roboto+Condensed|Roboto+Slab"/>
<style>/*<![CDATA[*/ #user-controls-745162 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-745162 .tn-user-screenname, #user-controls-745162 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-745162 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-745162 .dropdown-signup { font-size: 12px; } #user-controls-745162 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-745162 .large-user-avatar { margin-right: 10px; } #user-controls-745162 .large-user-controls { font-size: 12px; } #user-controls-745162 .logout-btn { cursor: pointer; } #user-controls-745162 .login-btn { background-color: #000000; border-color: #000000; } #user-controls-745162 .login-btn:hover { text-decoration: underline; } #weather-760754 .list-unstyled { margin: 0; } #weather-760754 span { display: block; } #weather-760754 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-760754 .icon { position: relative; } #weather-760754 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-760754 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-760754 .cond { opacity: 0.7; } #weather-760754 .current-conditions { float: left; height: 48px; } #weather-760754 .dropdown-toggle { color: #000; display: block; } #weather-760754 .city-title { padding-top: 5px; } #weather-760754 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-760754 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-760754 .weather-expanded small { opacity: 0.5; } #weather-760754 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-760754 .zip-update { width: 75px; } #weather-760754 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-760754 .zip-update-link:hover { color: #777; } #block-760755 .search-spinner { position: absolute; } #block-760755 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-760755 { margin-bottom: 0; } #site-search-760755 .site-search-form { padding: 0; } #site-search-760755 #site-search-760755-btn { outline: none; } #site-search-760755 #site-search-760755-term { border: 0; box-shadow: none; } #site-search-760755 .site-search-form { box-shadow: none; } #tncms-block-745155 .tnt-prop-img { max-width: 300px; } #tncms-block-745831 { margin-bottom: 20px; } @media screen and (min-width: 992px) { #ad-745831 { min-height: 90px; min-width: 728px; } } @media screen and (min-width: 1200px) { #ad-745831 { min-height: 90px; min-width: 728px; } } #tncms-block-745839 { margin-bottom: 20px; } @media screen and (min-width: 992px) { #ad-745839 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-745839 { min-height: 250px; min-width: 300px; } } #block-745072 .card.summary { border: 0; padding: 0; margin: 0; } #block-745072 .card-panel { background-color: #f5f5f6; border-color: rgba(0,0,0,.08); } #block-745111 .most-popular .tab-text { display: none; } #block-745111 .most-popular .active .tab-text { display: inline; } #tncms-block-745867 { margin-bottom: 20px; } @media screen and (min-width: 992px) { #ad-745867 { min-height: 600px; min-width: 160px; } } @media screen and (min-width: 1200px) { #ad-745867 { min-height: 600px; min-width: 160px; } } #tncms-block-745860 { margin-bottom: 20px; } @media screen and (min-width: 320px) { #ad-745860 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-745860 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-745860 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-745860 { min-height: 250px; min-width: 300px; } } #tncms-block-761840 .tnt-prop-img { max-width: 300px; } .follow-links-745161 li { margin-right: 1px; padding: 0; } .follow-links-745161 li a, .follow-links-745161 li a:focus, .follow-links-745161 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-745161 li a:hover { text-decoration: none; opacity: 1; } .follow-links-745161 li a.fb,.follow-links-745161 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-745161 li a.tw,.follow-links-745161 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/multimedia","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Content Provided","id":"9b0f985a-db49-11eb-915a-ff0feda58b45","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":224},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-6352221-5"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.add('med', 'flag: breaking');
	_cc13855.add('med', 'flag: editors pick');
	_cc13855.add('med', 'flag: web only');
	_cc13855.add('med', 'flag: featured');
	_cc13855.add('med', 'flag: popular');
	_cc13855.add('med', 'flag: top story');
	_cc13855.add('med', 'flag: urgent');
	_cc13855.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1a9cd24ef9d9815fbbfe1cf9d9c6520f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["vaccine","vaccination","medicine","immunology","pharmacology","dose","clinic","hoosiers","uber","lyft"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/thepilotnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/thepilotnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/thepilotnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/thepilotnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/thepilotnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/thepilotnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/thepilotnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/thepilotnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/thepilotnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/thepilotnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/Plymouth-TopBanner-Inside';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-745831'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-745831').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/times-online.com//multimedia';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/times-online.com//multimedia';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/times-online.com//multimedia';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "thepilotnews.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/Plymouth-Box-Inside';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-745839'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-745839').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/Plymouth-Skyscraper--Home';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [160, 600]).addSize([1200, 0], [160, 600]).build();
                gptAdSlots['ad-745867'] = googletag.defineSlot(adUnit, [[160,600]], 'ad-745867').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/Plymouth-BottomBox-Home';
            
                gptAdSlots['ad-745860'] = googletag.defineSlot(adUnit, [300, 250], 'ad-745860').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>IDH announces additional 302 COVID-19 cases, 8 deaths | Multimedia | thepilotnews.com</title>  
<!-- code here -->  

            
    <style>body { background-color: #f5f5f6; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #222; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0172B5; } .fixed-nav #main-navigation { background-color: #0172B5 !important; } #site-top-nav-container, #site-top-nav { background-color: #0172B5; } #site-footer-container, #site-footer { background-color: #0172B5; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/custom/image/569ecbba-04cf-11eb-bfc9-eb8e96f929ef.jpg) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #ffffff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0172B5; }#site-header{ border-bottom: 3px solid #0172B5; }#site-footer-container{ border-top: 3px solid #0172B5; } .tnt-bg-accent { background-color: #0172B5; } a .tnt-caret-down { color: #0172B5; } .block-title .block-title-inner { border-color: #0172B5; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0172B5; } .form-control:focus { border-bottom-color: #0172B5; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thepilotnews.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//launch.newsinc.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="IDH announces additional 302 COVID-19 cases, 8 deaths | Multimedia | thepilotnews.com" href="http://www.thepilotnews.com/search/?f=rss&amp;t=article&amp;c=multimedia&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thepilotnews.com/multimedia/idh-announces-additional-302-covid-19-cases-8-deaths/article_9b0f985a-db49-11eb-915a-ff0feda58b45.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">
$(document).ready(function(){

$('.header-search #site-search-760755-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');

$('#mobile-nav-left_menu .nav-link.tnt-section-').text('Home');
});

</script>






<!--NATIVO SCRIPT(all pages) - added 04/23/2019-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->




        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-9b0f985a-db49-11eb-915a-ff0feda58b45  section-multimedia type-article infinity-disabled" data-authors='[]' data-path="/multimedia">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thepilotnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fmultimedia&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Content+Provided&amp;tncms.asset.id=9b0f985a-db49-11eb-915a-ff0feda58b45&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=224&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-6352221-5&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.thepilotnews.com/users/admin/contribute/article/?assetid=9b0f985a-db49-11eb-915a-ff0feda58b45&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.thepilotnews.com/users/admin/contribute/article/?from_section=/multimedia"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thepilotnews.com/tncms/admin/editorial-asset/?edit=9b0f985a-db49-11eb-915a-ff0feda58b45"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-">  </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEPILOTNEWS&amp;publisher_url:thepilotnews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://thepilotnews.pressreader.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-service">Terms of Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/theleader/"  class="nav-link tnt-section-the-leader">The Leader</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/heartlandnews/"  class="nav-link tnt-section-heartland-news">Heartland News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/thepilotnews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property for Rent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items for Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/personals"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/legals/"  class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://heritage.secondstreetapp.com/Pilot-News-2021/"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-2021">Best of 2021</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://thepilotnews.pressreader.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-745162" class="tncms-block"><div id="user-controls-745162" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thepilotnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.thepilotnews.com%2Fmultimedia%2Fidh-announces-additional-302-covid-19-cases-8-deaths%2Farticle_9b0f985a-db49-11eb-915a-ff0feda58b45.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thepilotnews.com/users/login/?referer_url=https%3A%2F%2Fwww.thepilotnews.com%2Fmultimedia%2Fidh-announces-additional-302-covid-19-cases-8-deaths%2Farticle_9b0f985a-db49-11eb-915a-ff0feda58b45.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thepilotnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-745162').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thepilotnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thepilotnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thepilotnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-745162').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thepilotnews.com/users/logout/" id="user-logout-form-745162"><input type="hidden" name="referer_url" value="https://www.thepilotnews.com/multimedia/idh-announces-additional-302-covid-19-cases-8-deaths/article_9b0f985a-db49-11eb-915a-ff0feda58b45.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-760754" class="tncms-block"><div id="weather-760754" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=46563" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">69&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="46563"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-760754 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Plymouth, IN
                                
                                 <small>(46563)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A clear sky. Low 52F. Winds NNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Low 52F. Winds NNW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 2, 2021 @ 7:44 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=46563"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
     <div id="masthead-col-four" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-four" class="tncms-region "><div id="tncms-block-760755" class="tncms-block header-search"><section id="block-760755" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-760755" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-760755" aria-labelledby="site-search-button-760755" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-760755-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-760755-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-760755-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-760755').submit();
        return false;
    });

    $('#site-search-760755').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-760755 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-760755 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-760755-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-745155" class="tncms-block"><section id="block-745155" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/custom/image/3788d8f2-561f-11e9-b201-6f92070ee0fe.jpg?resize=150%2C27 150w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/custom/image/3788d8f2-561f-11e9-b201-6f92070ee0fe.jpg?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/custom/image/3788d8f2-561f-11e9-b201-6f92070ee0fe.jpg?resize=225%2C40 225w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/custom/image/3788d8f2-561f-11e9-b201-6f92070ee0fe.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="53"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">  </span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEPILOTNEWS&amp;publisher_url:thepilotnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://thepilotnews.pressreader.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-service"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-delivery"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-leader"  href="/news/theleader/"  tabindex="0">
                    <span class="nav-label">The Leader</span>
                </a></li><li>
                <a class="nav-link   tnt-section-heartland-news"  href="/news/heartlandnews/"  tabindex="0">
                    <span class="nav-label">Heartland News</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/multimedia/photo_galleries"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/video_gallery"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/thepilotnews/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-real-estate"  href="/classifieds/housing/sale"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-property-for-rent"  href="/classifieds/housing/rent"  tabindex="0">
                    <span class="nav-label">Property for Rent</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars-vehicles"  href="/classifieds/vehicle"  tabindex="0">
                    <span class="nav-label">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds/job"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-items-for-sale"  href="/classifieds/sale"  tabindex="0">
                    <span class="nav-label">Items for Sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="/classifieds/sale/pet"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale"  tabindex="0">
                    <span class="nav-label">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link   tnt-section-services"  href="/classifieds/service"  tabindex="0">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/classifieds/community"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personals"  href="/classifieds/personals"  tabindex="0">
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legals"  href="/legals/"  tabindex="0">
                    <span class="nav-label">Legals</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-best-of-2021"  href="https://heritage.secondstreetapp.com/Pilot-News-2021/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Best of 2021</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-745831" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-745831" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-745831');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-9b0f985a-db49-11eb-915a-ff0feda58b45" class="asset article-default"  data-url="https://www.thepilotnews.com/multimedia/idh-announces-additional-302-covid-19-cases-8-deaths/article_9b0f985a-db49-11eb-915a-ff0feda58b45.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="INDIANAPOLIS — The Indiana Department of Health announced today that 302 additional Hoosiers have been diagnosed with COVID-19 through testing at state and private laboratories. That brings to 754,724 the number of Indiana residents now known to have had the novel coronavirus following corrections to the previous day’s dashboard. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/custom/image/4d0b918c-39e7-11e9-a80c-3384e6cf8c84.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thepilotnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thepilotnews.com/multimedia/idh-announces-additional-302-covid-19-cases-8-deaths/article_9b0f985a-db49-11eb-915a-ff0feda58b45.html" />
    <style>
                .asset-paging .direction {
                    color: #0172B5;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thepilotnews.com\/tncms\/search\/mlt\/?origin=9b0f985a-db49-11eb-915a-ff0feda58b45&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9b0f985a-db49-11eb-915a-ff0feda58b45","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9b0f985a-db49-11eb-915a-ff0feda58b45" class="asset-paging">
                <div id="paging-prev-9b0f985a-db49-11eb-915a-ff0feda58b45" class="paging-link prev offset"></div>
                <div id="paging-next-9b0f985a-db49-11eb-915a-ff0feda58b45" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> <span class="tnt-flag label label-flag label-flag-default label-flag-web-only">web only</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-popular">popular</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> <span class="tnt-flag label label-flag label-flag-default label-flag-urgent">urgent</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            IDH announces additional 302 COVID-19 cases, 8 deaths
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-85d99fda-6053-11e9-a466-d31af7a0e8db-asset-9b0f985a-db49-11eb-915a-ff0feda58b45" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.thepilotnews.com/users/profile/news">Content Provided</a></span>
                
                    <div id="author-popup-85d99fda-6053-11e9-a466-d31af7a0e8db-asset-9b0f985a-db49-11eb-915a-ff0feda58b45-content" class="hide">
                        <article class="clearfix card author popup-content card-author-85d99fda-6053-11e9-a466-d31af7a0e8db">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thepilotnews.com/users/profile/news" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="news"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/ca3cc55bf5c5c95eb450a6d75b4e4ef1?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thepilotnews.com/users/profile/news" rel="author" class="tnt-user-profile-link tnt-user-name">Dana Draper</a>
                                </h4><p class="tnt-user-title small text-muted">Managing Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:news@thepilotnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-85d99fda-6053-11e9-a466-d31af7a0e8db-asset-9b0f985a-db49-11eb-915a-ff0feda58b45').popover({
                            content: $('#author-popup-85d99fda-6053-11e9-a466-d31af7a0e8db-asset-9b0f985a-db49-11eb-915a-ff0feda58b45-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-07-02T11:24:00-04:00" class="tnt-date asset-date text-muted">
            Jul 2, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-07-02T11:24:00-04:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/multimedia/idh-announces-additional-302-covid-19-cases-8-deaths/article_9b0f985a-db49-11eb-915a-ff0feda58b45.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-02T11:24:00-04:00">
    <meta itemprop="datePublished" content="2021-07-02T11:24:00-04:00">
    <meta itemprop="dateModified" content="2021-07-02T11:24:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepilotnews.com%2Fmultimedia%2Fidh-announces-additional-302-covid-19-cases-8-deaths%2Farticle_9b0f985a-db49-11eb-915a-ff0feda58b45.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/multimedia/idh-announces-additional-302-covid-19-cases-8-deaths/article_9b0f985a-db49-11eb-915a-ff0feda58b45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b0f985a-db49-11eb-915a-ff0feda58b45"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=IDH%20announces%20additional%20302%20COVID-19%20cases%2C%208%20deaths&via=PlymouthPilot&url=https%3A%2F%2Fwww.thepilotnews.com%2Fmultimedia%2Fidh-announces-additional-302-covid-19-cases-8-deaths%2Farticle_9b0f985a-db49-11eb-915a-ff0feda58b45.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/multimedia/idh-announces-additional-302-covid-19-cases-8-deaths/article_9b0f985a-db49-11eb-915a-ff0feda58b45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b0f985a-db49-11eb-915a-ff0feda58b45"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thepilotnews.com/multimedia/idh-announces-additional-302-covid-19-cases-8-deaths/article_9b0f985a-db49-11eb-915a-ff0feda58b45.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/multimedia/idh-announces-additional-302-covid-19-cases-8-deaths/article_9b0f985a-db49-11eb-915a-ff0feda58b45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b0f985a-db49-11eb-915a-ff0feda58b45"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepilotnews.com/tncms/asset/editorial/9b0f985a-db49-11eb-915a-ff0feda58b45" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9b0f985a-db49-11eb-915a-ff0feda58b45"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Pilot%20News%5D%20IDH%20announces%20additional%20302%20COVID-19%20cases%2C%208%20deaths&body=https%3A%2F%2Fwww.thepilotnews.com%2Fmultimedia%2Fidh-announces-additional-302-covid-19-cases-8-deaths%2Farticle_9b0f985a-db49-11eb-915a-ff0feda58b45.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9b0f985a-db49-11eb-915a-ff0feda58b45"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9b0f985a-db49-11eb-915a-ff0feda58b45">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepilotnews.com%2Fmultimedia%2Fidh-announces-additional-302-covid-19-cases-8-deaths%2Farticle_9b0f985a-db49-11eb-915a-ff0feda58b45.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/multimedia/idh-announces-additional-302-covid-19-cases-8-deaths/article_9b0f985a-db49-11eb-915a-ff0feda58b45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b0f985a-db49-11eb-915a-ff0feda58b45"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=IDH%20announces%20additional%20302%20COVID-19%20cases%2C%208%20deaths&via=PlymouthPilot&url=https%3A%2F%2Fwww.thepilotnews.com%2Fmultimedia%2Fidh-announces-additional-302-covid-19-cases-8-deaths%2Farticle_9b0f985a-db49-11eb-915a-ff0feda58b45.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/multimedia/idh-announces-additional-302-covid-19-cases-8-deaths/article_9b0f985a-db49-11eb-915a-ff0feda58b45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b0f985a-db49-11eb-915a-ff0feda58b45"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thepilotnews.com/multimedia/idh-announces-additional-302-covid-19-cases-8-deaths/article_9b0f985a-db49-11eb-915a-ff0feda58b45.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/multimedia/idh-announces-additional-302-covid-19-cases-8-deaths/article_9b0f985a-db49-11eb-915a-ff0feda58b45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b0f985a-db49-11eb-915a-ff0feda58b45"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepilotnews.com/tncms/asset/editorial/9b0f985a-db49-11eb-915a-ff0feda58b45" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9b0f985a-db49-11eb-915a-ff0feda58b45"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Pilot%20News%5D%20IDH%20announces%20additional%20302%20COVID-19%20cases%2C%208%20deaths&body=https%3A%2F%2Fwww.thepilotnews.com%2Fmultimedia%2Fidh-announces-additional-302-covid-19-cases-8-deaths%2Farticle_9b0f985a-db49-11eb-915a-ff0feda58b45.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9b0f985a-db49-11eb-915a-ff0feda58b45"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/multimedia/idh-announces-additional-302-covid-19-cases-8-deaths/article_9b0f985a-db49-11eb-915a-ff0feda58b45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b0f985a-db49-11eb-915a-ff0feda58b45"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9b0f985a-db49-11eb-915a-ff0feda58b45-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9b0f985a-db49-11eb-915a-ff0feda58b45" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9b0f985a-db49-11eb-915a-ff0feda58b45" class="save-list-9b0f985a-db49-11eb-915a-ff0feda58b45-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9b0f985a-db49-11eb-915a-ff0feda58b45" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="91684"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="91684"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>INDIANAPOLIS — The Indiana Department of Health announced today that 302 additional Hoosiers have been diagnosed with COVID-19 through testing at state and private laboratories. That brings to 754,724 the number of Indiana residents now known to have had the novel coronavirus following corrections to the previous day’s dashboard.</p><p>To date, 13,439 Hoosiers are confirmed to have died from COVID-19, an increase of eight from the previous day. Another 424 probable deaths have been reported to date based on clinical diagnoses in patients for whom no positive test is on record.    </p><p>A total of 3,587,191 unique individuals have been tested in Indiana, up from 3,584,675 on Thursday. A total of 10,880,064 tests, including repeat tests for unique individuals, have been reported to the state Department of Health since Feb. 26, 2020.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>To find testing sites around the state, visit <a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDAsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMTA3MDIuNDI3NDQxNDEiLCJ1cmwiOiJodHRwOi8vd3d3LmNvcm9uYXZpcnVzLmluLmdvdiJ9.KAOB6h1Vce7mOyPFlm6Aql3YTaeLKzygptJXpQx0FW4/s/1120019098/br/108791974305-l" rel="noopener" target="_blank">www.coronavirus.in.gov</a> and click on the COVID-19 testing information link.</p><p>Hoosiers age 12 and older can receive a COVID-19 vaccine; individuals younger than age 18 are eligible for the Pfizer vaccine only. To find a vaccination clinic near you, visit <a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDEsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMTA3MDIuNDI3NDQxNDEiLCJ1cmwiOiJodHRwczovL291cnNob3QuaW4uZ292In0.iXgd1la-q8UZzdWE1cgsn0-lqtPqP0lkDdR_-DBa5GM/s/1120019098/br/108791974305-l" rel="noopener" target="_blank">https://ourshot.in.gov</a> or call 211 if you do not have access to a computer or require assistance. Appointments are preferred, but walk-ins are accepted at most sites.</p><p>Mobile vaccination clinics are planned on the following schedule:</p><p><strong>Today (9 a.m. to 6 p.m.): </p><p></strong>Madison County: </p><p>Ivy Tech, Anderson </p><p>815 E. 60<sup>th</sup> St., Anderson, IN 46013</p><p>Fayette County: </p><p>Ivy Tech, Connersville </p><p>717 W. 21<sup>st</sup> St., Connersville, IN 47331</p><p><strong>Today (3 p.m. to 9 p.m.): </p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p></strong>Monroe County: </p><p>Monroe County Fair </p><p>5700 W. Airport Road, Bloomington, IN 47403</p><p><strong>Today-Saturday (9 a.m. to 6 p.m.): </p><p></strong>La Porte County: </p><p>Pentecostal Temple Church of God and Christ </p><p>2722 Wabash St., Michigan City, IN 46360 </p><p>Howard County: </p><p>Second Missionary Baptist Church </p><p>819 N. Apperson Way, Kokomo, IN 46901</p><p>Patients with an appointment at a state-hosted public vaccination site can get a free Uber or Lyft ride. Call 2-1-1 or (866) 211-9966 to receive a voucher to cover the cost of an Uber ride to and from your vaccination appointments. IU Health offers free Lyft rides to any vaccine site in the state. Call 1.888.IUHEALTH (888-484-3258) and choose option 9 if you need transportation to your vaccine appointment.</p><p>As of today, a total of 5,638,812 doses have been administered in Indiana. This includes 2,810,626 first doses and 2,828,186 individuals who are fully vaccinated. The fully vaccinated number represents individuals who have received a second dose of the Pfizer or Moderna vaccines and those who received the single Johnson &amp; Johnson vaccine.</p><p>In observance of the Fourth of July, the dashboard will not update and an advisory will not be issued on Monday, July 5. Normal updates will resume on Tuesday, July 6.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="91684"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepilotnews.com%2Fmultimedia%2Fidh-announces-additional-302-covid-19-cases-8-deaths%2Farticle_9b0f985a-db49-11eb-915a-ff0feda58b45.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/multimedia/idh-announces-additional-302-covid-19-cases-8-deaths/article_9b0f985a-db49-11eb-915a-ff0feda58b45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b0f985a-db49-11eb-915a-ff0feda58b45"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=IDH%20announces%20additional%20302%20COVID-19%20cases%2C%208%20deaths&via=PlymouthPilot&url=https%3A%2F%2Fwww.thepilotnews.com%2Fmultimedia%2Fidh-announces-additional-302-covid-19-cases-8-deaths%2Farticle_9b0f985a-db49-11eb-915a-ff0feda58b45.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/multimedia/idh-announces-additional-302-covid-19-cases-8-deaths/article_9b0f985a-db49-11eb-915a-ff0feda58b45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b0f985a-db49-11eb-915a-ff0feda58b45"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thepilotnews.com/multimedia/idh-announces-additional-302-covid-19-cases-8-deaths/article_9b0f985a-db49-11eb-915a-ff0feda58b45.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/multimedia/idh-announces-additional-302-covid-19-cases-8-deaths/article_9b0f985a-db49-11eb-915a-ff0feda58b45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b0f985a-db49-11eb-915a-ff0feda58b45"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepilotnews.com/tncms/asset/editorial/9b0f985a-db49-11eb-915a-ff0feda58b45" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9b0f985a-db49-11eb-915a-ff0feda58b45"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Pilot%20News%5D%20IDH%20announces%20additional%20302%20COVID-19%20cases%2C%208%20deaths&body=https%3A%2F%2Fwww.thepilotnews.com%2Fmultimedia%2Fidh-announces-additional-302-covid-19-cases-8-deaths%2Farticle_9b0f985a-db49-11eb-915a-ff0feda58b45.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9b0f985a-db49-11eb-915a-ff0feda58b45"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/multimedia/idh-announces-additional-302-covid-19-cases-8-deaths/article_9b0f985a-db49-11eb-915a-ff0feda58b45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b0f985a-db49-11eb-915a-ff0feda58b45"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9b0f985a-db49-11eb-915a-ff0feda58b45-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9b0f985a-db49-11eb-915a-ff0feda58b45" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9b0f985a-db49-11eb-915a-ff0feda58b45" class="save-list-9b0f985a-db49-11eb-915a-ff0feda58b45-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9b0f985a-db49-11eb-915a-ff0feda58b45" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22vaccine%22#tncms-source=keyword" class="tag-vaccine label label-default" data-tncms-track-dmp='search: vaccine'>Vaccine</a>
            </li> <li>
                <a href="/search/?k=%22vaccination%22#tncms-source=keyword" class="tag-vaccination label label-default" data-tncms-track-dmp='search: vaccination'>Vaccination</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22immunology%22#tncms-source=keyword" class="tag-immunology label label-default" data-tncms-track-dmp='search: immunology'>Immunology</a>
            </li> <li>
                <a href="/search/?k=%22pharmacology%22#tncms-source=keyword" class="tag-pharmacology label label-default" data-tncms-track-dmp='search: pharmacology'>Pharmacology</a>
            </li> <li>
                <a href="/search/?k=%22dose%22#tncms-source=keyword" class="tag-dose label label-default" data-tncms-track-dmp='search: dose'>Dose</a>
            </li> <li>
                <a href="/search/?k=%22clinic%22#tncms-source=keyword" class="tag-clinic label label-default" data-tncms-track-dmp='search: clinic'>Clinic</a>
            </li> <li>
                <a href="/search/?k=%22hoosiers%22#tncms-source=keyword" class="tag-hoosiers label label-default" data-tncms-track-dmp='search: hoosiers'>Hoosiers</a>
            </li> <li>
                <a href="/search/?k=%22uber%22#tncms-source=keyword" class="tag-uber label label-default" data-tncms-track-dmp='search: uber'>Uber</a>
            </li> <li>
                <a href="/search/?k=%22lyft%22#tncms-source=keyword" class="tag-lyft label label-default" data-tncms-track-dmp='search: lyft'>Lyft</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-85d99fda-6053-11e9-a466-d31af7a0e8db">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thepilotnews.com/users/profile/news" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="news"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/ca3cc55bf5c5c95eb450a6d75b4e4ef1?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thepilotnews.com/users/profile/news" rel="author" class="tnt-user-profile-link tnt-user-name">Dana Draper</a>
                                </h4><p class="tnt-user-title small text-muted">Managing Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:news@thepilotnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-85d99fda-6053-11e9-a466-d31af7a0e8db" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=85d99fda-6053-11e9-a466-d31af7a0e8db&amp;s=start_time&amp;sd=desc" data-subject="Dana Draper" data-description="Whenever Dana Draper posts new content, you'll get an email delivered to your inbox with a link." data-name="Dana Draper notification" data-author-id="85d99fda-6053-11e9-a466-d31af7a0e8db" data-user-url="https://www.thepilotnews.com/users/">
        <i class="fas tnt-star"></i> Follow Dana Draper
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.thepilotnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.thepilotnews.com/users/login/?referer_url=https%3A%2F%2Fwww.thepilotnews.com%2Fmultimedia%2Fidh-announces-additional-302-covid-19-cases-8-deaths%2Farticle_9b0f985a-db49-11eb-915a-ff0feda58b45.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.thepilotnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.thepilotnews.com%2Fmultimedia%2Fidh-announces-additional-302-covid-19-cases-8-deaths%2Farticle_9b0f985a-db49-11eb-915a-ff0feda58b45.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-775460" class="tncms-block"><section id="block-775460" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-775460 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-775460" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-775460" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1044738" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.thepilotnews.com/tncms/asset/editorial/9b0f985a-db49-11eb-915a-ff0feda58b45/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-745839" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-745839" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-745839');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-745072" class="tncms-block visible-lg visible-md"><section id="block-745072" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-745072 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/multimedia/idh-announces-additional-302-covid-19-cases-8-deaths/article_9b0f985a-db49-11eb-915a-ff0feda58b45.html" class="tnt-asset-link">
        

        
            IDH announces additional 302 COVID-19 cases, 8 deaths</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/master-trooper-jeffrey-rimel-retiring-after-more-than-four-decades-with-the-isp/article_0320249c-db49-11eb-ac7f-bfd3e8a19bc2.html" class="tnt-asset-link">
        

        
            Master Trooper Jeffrey Rimel retiring after more than four decades with the ISP</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/richardson-will-miss-olympic-100-after-marijuana-test/article_9f061312-db44-11eb-956c-9fe1aadd7229.html" class="tnt-asset-link">
        

        
            Richardson will miss Olympic 100 after marijuana test</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/the-zone-celebrates-june-madness/article_0491b688-da90-11eb-9b06-1754d6b0fece.html" class="tnt-asset-link">
        

        
            The Zone celebrates ‘June Madness’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/indiana-marks-one-year-anniversary-of-hands-free-driving-law/article_2dfc75a6-da92-11eb-a1ef-9f321df00747.html" class="tnt-asset-link">
        

        
            Indiana marks one year anniversary of Hands Free Driving Law</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/gov-holcomb-signs-covid-19-executive-orders/article_740025b2-da00-11eb-b544-cf479f8defb9.html" class="tnt-asset-link">
        

        
            Gov. Holcomb Signs COVID-19 Executive Orders</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/bill-cosby-freed-from-prison-his-sex-conviction-overturned/article_c857dece-d9d4-11eb-9d29-ff395c89b40c.html" class="tnt-asset-link">
        

        
            Bill Cosby freed from prison, his sex conviction overturned</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/idh-announces-additional-295-covid-19-cases-6-deaths/article_ad8a3dc0-d9d0-11eb-8426-9f12042c66c4.html" class="tnt-asset-link">
        

        
            IDH announces additional 295 COVID-19 cases, 6 deaths</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-745111" class="tncms-block"><section id="block-745111" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-745111 ">
        <div class="block-title-inner">
            <h2>
                
                Most Popular
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-745111" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-745111" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-745111" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-745111" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-745111" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/once-a-rockie-always-a-rockie-football-auction-brings-visit-from-a-plymouth-legend/article_5ac456a2-d228-11eb-93b9-abca35101bcc.html">'Once a Rockie, always a Rockie', football auction brings visit from a Plymouth legend</a></li><li><a href="/news/18-year-old-driver-arrested-and-gun-recovered-after-fleeing-from-indiana-state-trooper/article_60916a32-d8e7-11eb-b754-bb8761e73e21.html">18-Year-Old Driver Arrested And Gun Recovered After Fleeing From Indiana State Trooper</a></li><li><a href="/sports/a-great-time-at-the-ballpark/article_172a83ec-d5ef-11eb-b977-cbe878427e98.html">A great time at the ballpark</a></li><li><a href="/news/bill-cosby-freed-from-prison-his-sex-conviction-overturned/article_c857dece-d9d4-11eb-9d29-ff395c89b40c.html">Bill Cosby freed from prison, his sex conviction overturned</a></li><li><a href="/sports/duncan-leaves-a-legacy-of-touching-lives/article_93afddde-d08d-11eb-ba0e-471f7c6f3e85.html">Duncan leaves a legacy of touching lives</a></li><li><a href="/news/gov-holcomb-signs-covid-19-executive-orders/article_740025b2-da00-11eb-b544-cf479f8defb9.html">Gov. Holcomb Signs COVID-19 Executive Orders</a></li><li><a href="/news/three-vehicle-crash-on-indiana-toll-road-claims-life/article_4e712e0a-d13f-11eb-bade-9b49366f754a.html">Three Vehicle Crash On Indiana Toll Road Claims Life</a></li><li><a href="/sports/work-begins-for-new-lady-pilgrims-boss/article_291db06c-ca44-11eb-ae77-1f01234ea4a0.html">Work begins for new Lady Pilgrims boss</a></li><li><a href="/news/supreme-court-wont-revive-schools-transgender-bathroom-ban/article_7e9a5410-d849-11eb-9a63-3f9857023962.html">Supreme Court won't revive school's transgender bathroom ban</a></li><li><a href="/news/idh-announces-additional-247-covid-19-cases-3-deaths/article_55b1dc90-d5cd-11eb-91ac-7309d4a7606b.html">IDH announces additional 247 COVID-19 cases, 3 deaths</a></li></ul></div>
        
        
            <div id="images-745111" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/us-31-to-have-lane-closures-south-of-argos/image_d6f0df24-d5c6-11eb-a468-eb9b815654da.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="US 31 to have lane closures south of Argos"
                            class="img-responsive lazyload full default"
                            width="411"
                            height="411"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/d/6f/d6f0df24-d5c6-11eb-a468-eb9b815654da/60d5f14717be8.image.png?crop=411%2C411%2C78%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/d/6f/d6f0df24-d5c6-11eb-a468-eb9b815654da/60d5f14717be8.image.png?crop=411%2C411%2C78%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/d/6f/d6f0df24-d5c6-11eb-a468-eb9b815654da/60d5f14717be8.image.png?crop=411%2C411%2C78%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/d/6f/d6f0df24-d5c6-11eb-a468-eb9b815654da/60d5f14717be8.image.png?crop=411%2C411%2C78%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/d/6f/d6f0df24-d5c6-11eb-a468-eb9b815654da/60d5f14717be8.image.png?crop=411%2C411%2C78%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/d/6f/d6f0df24-d5c6-11eb-a468-eb9b815654da/60d5f14717be8.image.png?crop=411%2C411%2C78%2C0&resize=411%2C411&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/weekend-storm-brews-up-damage/image_850c032e-d84a-11eb-a5cf-af83e750b25b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Weekend storm brews up damage"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/8/50/850c032e-d84a-11eb-a5cf-af83e750b25b/60da2be122ba1.image.jpg?crop=720%2C720%2C0%2C120&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/8/50/850c032e-d84a-11eb-a5cf-af83e750b25b/60da2be122ba1.image.jpg?crop=720%2C720%2C0%2C120&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/8/50/850c032e-d84a-11eb-a5cf-af83e750b25b/60da2be122ba1.image.jpg?crop=720%2C720%2C0%2C120&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/8/50/850c032e-d84a-11eb-a5cf-af83e750b25b/60da2be122ba1.image.jpg?crop=720%2C720%2C0%2C120&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/8/50/850c032e-d84a-11eb-a5cf-af83e750b25b/60da2be122ba1.image.jpg?crop=720%2C720%2C0%2C120&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/8/50/850c032e-d84a-11eb-a5cf-af83e750b25b/60da2be122ba1.image.jpg?crop=720%2C720%2C0%2C120&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/8/50/850c032e-d84a-11eb-a5cf-af83e750b25b/60da2be122ba1.image.jpg?crop=720%2C720%2C0%2C120&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/8/50/850c032e-d84a-11eb-a5cf-af83e750b25b/60da2be122ba1.image.jpg?crop=720%2C720%2C0%2C120&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/ramp-from-kern-rd-to-northbound-u-s-31-to-be-closed/image_03d06084-d9d0-11eb-b995-9fecc5ba6883.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ramp from Kern Rd to northbound U.S. 31 to be closed"
                            class="img-responsive lazyload full default"
                            width="541"
                            height="541"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/0/3d/03d06084-d9d0-11eb-b995-9fecc5ba6883/60dcb68735f8c.image.png?crop=541%2C541%2C118%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/0/3d/03d06084-d9d0-11eb-b995-9fecc5ba6883/60dcb68735f8c.image.png?crop=541%2C541%2C118%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/0/3d/03d06084-d9d0-11eb-b995-9fecc5ba6883/60dcb68735f8c.image.png?crop=541%2C541%2C118%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/0/3d/03d06084-d9d0-11eb-b995-9fecc5ba6883/60dcb68735f8c.image.png?crop=541%2C541%2C118%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/0/3d/03d06084-d9d0-11eb-b995-9fecc5ba6883/60dcb68735f8c.image.png?crop=541%2C541%2C118%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/0/3d/03d06084-d9d0-11eb-b995-9fecc5ba6883/60dcb68735f8c.image.png?crop=541%2C541%2C118%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/0/3d/03d06084-d9d0-11eb-b995-9fecc5ba6883/60dcb68735f8c.image.png?crop=541%2C541%2C118%2C0&resize=541%2C541&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/oboc-event-postponed-due-to-weather/image_ef76333e-d5c4-11eb-95f4-6799e12003d8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="OBOC event postponed due to weather"
                            class="img-responsive lazyload full default"
                            width="742"
                            height="742"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/e/f7/ef76333e-d5c4-11eb-95f4-6799e12003d8/60d5ee255dc96.image.jpg?crop=742%2C742%2C108%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/e/f7/ef76333e-d5c4-11eb-95f4-6799e12003d8/60d5ee255dc96.image.jpg?crop=742%2C742%2C108%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/e/f7/ef76333e-d5c4-11eb-95f4-6799e12003d8/60d5ee255dc96.image.jpg?crop=742%2C742%2C108%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/e/f7/ef76333e-d5c4-11eb-95f4-6799e12003d8/60d5ee255dc96.image.jpg?crop=742%2C742%2C108%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/e/f7/ef76333e-d5c4-11eb-95f4-6799e12003d8/60d5ee255dc96.image.jpg?crop=742%2C742%2C108%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/e/f7/ef76333e-d5c4-11eb-95f4-6799e12003d8/60d5ee255dc96.image.jpg?crop=742%2C742%2C108%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/e/f7/ef76333e-d5c4-11eb-95f4-6799e12003d8/60d5ee255dc96.image.jpg?crop=742%2C742%2C108%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/e/f7/ef76333e-d5c4-11eb-95f4-6799e12003d8/60d5ee255dc96.image.jpg?crop=742%2C742%2C108%2C0&resize=742%2C742&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/update---u-s-30-closure-east-of-s-r-331/image_6781ea40-db5a-11eb-9faa-0fb4d69777fd.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="UPDATE - U.S. 30 closure east of S.R. 331"
                            class="img-responsive lazyload full default"
                            width="465"
                            height="465"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/6/78/6781ea40-db5a-11eb-9faa-0fb4d69777fd/60df4c824ff8a.image.png?crop=465%2C465%2C89%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/6/78/6781ea40-db5a-11eb-9faa-0fb4d69777fd/60df4c824ff8a.image.png?crop=465%2C465%2C89%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/6/78/6781ea40-db5a-11eb-9faa-0fb4d69777fd/60df4c824ff8a.image.png?crop=465%2C465%2C89%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/6/78/6781ea40-db5a-11eb-9faa-0fb4d69777fd/60df4c824ff8a.image.png?crop=465%2C465%2C89%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/6/78/6781ea40-db5a-11eb-9faa-0fb4d69777fd/60df4c824ff8a.image.png?crop=465%2C465%2C89%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/6/78/6781ea40-db5a-11eb-9faa-0fb4d69777fd/60df4c824ff8a.image.png?crop=465%2C465%2C89%2C0&resize=465%2C465&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/u-s-30-in-marshall-county-project-updates/image_adc62e48-d458-11eb-95a8-8fe80d4ad079.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="U.S. 30 in Marshall County project updates"
                            class="img-responsive lazyload full default"
                            width="518"
                            height="518"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/a/dc/adc62e48-d458-11eb-95a8-8fe80d4ad079/60d38af98b415.image.jpg?crop=518%2C518%2C0%2C86&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/a/dc/adc62e48-d458-11eb-95a8-8fe80d4ad079/60d38af98b415.image.jpg?crop=518%2C518%2C0%2C86&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/a/dc/adc62e48-d458-11eb-95a8-8fe80d4ad079/60d38af98b415.image.jpg?crop=518%2C518%2C0%2C86&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/a/dc/adc62e48-d458-11eb-95a8-8fe80d4ad079/60d38af98b415.image.jpg?crop=518%2C518%2C0%2C86&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/a/dc/adc62e48-d458-11eb-95a8-8fe80d4ad079/60d38af98b415.image.jpg?crop=518%2C518%2C0%2C86&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/a/dc/adc62e48-d458-11eb-95a8-8fe80d4ad079/60d38af98b415.image.jpg?crop=518%2C518%2C0%2C86&resize=518%2C518&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/faulkner-crowned-as-2021-miss-blueberry/image_7d93ff08-d38f-11eb-83b2-13b543b2717a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Faulkner crowned as 2021 Miss Blueberry"
                            class="img-responsive lazyload full default"
                            width="179"
                            height="179"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/7/d9/7d93ff08-d38f-11eb-83b2-13b543b2717a/60d2392b3fc84.image.png?crop=179%2C179%2C81%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/7/d9/7d93ff08-d38f-11eb-83b2-13b543b2717a/60d2392b3fc84.image.png?crop=179%2C179%2C81%2C0&resize=179%2C179&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/18-year-old-driver-arrested-and-gun-recovered-after-fleeing-from-indiana-state-trooper/image_065dda32-d8e7-11eb-9602-73b6fa9d6f75.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="18-Year-Old Driver Arrested And Gun Recovered After Fleeing From Indiana State Trooper"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/0/65/065dda32-d8e7-11eb-9602-73b6fa9d6f75/60db2fa4a750e.image.jpg?crop=720%2C720%2C137%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/0/65/065dda32-d8e7-11eb-9602-73b6fa9d6f75/60db2fa4a750e.image.jpg?crop=720%2C720%2C137%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/0/65/065dda32-d8e7-11eb-9602-73b6fa9d6f75/60db2fa4a750e.image.jpg?crop=720%2C720%2C137%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/0/65/065dda32-d8e7-11eb-9602-73b6fa9d6f75/60db2fa4a750e.image.jpg?crop=720%2C720%2C137%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/0/65/065dda32-d8e7-11eb-9602-73b6fa9d6f75/60db2fa4a750e.image.jpg?crop=720%2C720%2C137%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/0/65/065dda32-d8e7-11eb-9602-73b6fa9d6f75/60db2fa4a750e.image.jpg?crop=720%2C720%2C137%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/0/65/065dda32-d8e7-11eb-9602-73b6fa9d6f75/60db2fa4a750e.image.jpg?crop=720%2C720%2C137%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/0/65/065dda32-d8e7-11eb-9602-73b6fa9d6f75/60db2fa4a750e.image.jpg?crop=720%2C720%2C137%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/7th-rd-and-kenilworth-rd-to-be-closed-over-u-s-31/image_bcf53b18-d9ce-11eb-b64e-cfd70fcfbbad.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="7th Rd and Kenilworth Rd to be closed over U.S. 31"
                            class="img-responsive lazyload full default"
                            width="787"
                            height="787"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/b/cf/bcf53b18-d9ce-11eb-b64e-cfd70fcfbbad/60dcb4b0e4573.image.png?crop=787%2C787%2C21%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/b/cf/bcf53b18-d9ce-11eb-b64e-cfd70fcfbbad/60dcb4b0e4573.image.png?crop=787%2C787%2C21%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/b/cf/bcf53b18-d9ce-11eb-b64e-cfd70fcfbbad/60dcb4b0e4573.image.png?crop=787%2C787%2C21%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/b/cf/bcf53b18-d9ce-11eb-b64e-cfd70fcfbbad/60dcb4b0e4573.image.png?crop=787%2C787%2C21%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/b/cf/bcf53b18-d9ce-11eb-b64e-cfd70fcfbbad/60dcb4b0e4573.image.png?crop=787%2C787%2C21%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/b/cf/bcf53b18-d9ce-11eb-b64e-cfd70fcfbbad/60dcb4b0e4573.image.png?crop=787%2C787%2C21%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/b/cf/bcf53b18-d9ce-11eb-b64e-cfd70fcfbbad/60dcb4b0e4573.image.png?crop=787%2C787%2C21%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/b/cf/bcf53b18-d9ce-11eb-b64e-cfd70fcfbbad/60dcb4b0e4573.image.png?crop=787%2C787%2C21%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/b/cf/bcf53b18-d9ce-11eb-b64e-cfd70fcfbbad/60dcb4b0e4573.image.png?crop=787%2C787%2C21%2C0&resize=787%2C787&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/miss-blueberry-scholarship-pageant-to-be-held-on-june-19/image_f3e45cae-d05e-11eb-bb61-c393f77b445c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Miss Blueberry Scholarship Pageant to be held on June 19"
                            class="img-responsive lazyload full default"
                            width="134"
                            height="134"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/assets/v3/editorial/f/3e/f3e45cae-d05e-11eb-bb61-c393f77b445c/60ccdf35b30a0.image.png?crop=134%2C134%2C0%2C32&resize=134%2C134&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-745111" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-745111" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-745867" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-745867" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-745867');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-745860" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-745860" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-745860');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-745151" class="tncms-block"><section id="block-745151" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-745151 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-745102" class="tncms-block"><section id="block-745102" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-745102 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEPILOTNEWS&amp;publisher_url:thepilotnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-761840" class="tncms-block padding-bottom"><section id="block-761840" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/custom/image/6ccca402-5a08-11e9-9695-536b97d621d0.jpg?resize=150%2C27 150w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/custom/image/6ccca402-5a08-11e9-9695-536b97d621d0.jpg?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/custom/image/6ccca402-5a08-11e9-9695-536b97d621d0.jpg?resize=225%2C40 225w, https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/content/tncms/custom/image/6ccca402-5a08-11e9-9695-536b97d621d0.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="53"
                alt=""></a></div></section></div><div id="tncms-block-745153" class="tncms-block"><section id="block-745153" class="block emphasis-h4   " ><address>
    <strong>www.thepilotnews.com</strong><br>
    218 N. Michigan<br>
    Plymouth, IN 46563
    <br>
    
        <strong>Phone:</strong> 574-936-3101<br>
        <strong>Email:</strong> <a href="mailto:webmaster@thepilotnews.com">webmaster@thepilotnews.com</a><br>
    
</address></section></div><div id="tncms-block-745161" class="tncms-block padding-bottom"><div class="follow-links-745161 default">
    
    <section id="block-745161" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PilotNewsGroup/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/PlymouthPilot?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thepilotnews.com",
  "sameAs" : ["https://www.facebook.com/PilotNewsGroup/","https://twitter.com/PlymouthPilot?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-745106" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-745106"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Pilot News</a>, 218 N. Michigan Plymouth, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9b0f985a-db49-11eb-915a-ff0feda58b45")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.f4b311c763b63924461daa985353b5a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilotnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>